packages.adoptium.net full system outage
Incident Report for Adoptium
Resolved
This incident has now been resolved. We apologise for the inconvenience and thank people for their patience.
Posted Nov 16, 2022 - 10:29 UTC
Identified
We are aware of a full system outage of our Artifactory server. We are working to get this resolved as quickly as possible.
Posted Nov 16, 2022 - 07:56 UTC
This incident affected: Packages.